Написать программу для вычисления примера a*(5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55
Ответы на вопрос
Ответил 373050026
0
program pr;
uses crt;
var a, b, r:integer;
begin
clrscr;
writeln('Enter a:');
readln(a);
writeln('Enter b:');
readln(b);
if (( a>55) and (b>55)) then
begin
writeln(' Error');
end
else
begin
r:=a*(5+b)+65;
end;
writeln('Result=',r);
readln;
end.
uses crt;
var a, b, r:integer;
begin
clrscr;
writeln('Enter a:');
readln(a);
writeln('Enter b:');
readln(b);
if (( a>55) and (b>55)) then
begin
writeln(' Error');
end
else
begin
r:=a*(5+b)+65;
end;
writeln('Result=',r);
readln;
end.
Новые вопросы