написать программу для вычисления прибыли по формуле P=S1-S1,где S1-сумма,вырученная от продажи,S2-сумма затрат. Если прибыль меньше или равна нулю вывести надпись "Производство нерентабельно".Значения S1,S2ввести с клавиатуры.
Ответы на вопрос
Ответил Sky09
0
uses crt;
var p,s1,s2:real;
begin
write('Сумма,вырученная от продажи: ');
readln(s1);
write('Сумма затрат: ');
readln(s2);
p:=s1-s2;
if p>0 then writeln ('Прибыль: ',p)
else writeln ('Производство нерентабельно.');
end.
var p,s1,s2:real;
begin
write('Сумма,вырученная от продажи: ');
readln(s1);
write('Сумма затрат: ');
readln(s2);
p:=s1-s2;
if p>0 then writeln ('Прибыль: ',p)
else writeln ('Производство нерентабельно.');
end.
Новые вопросы
Українська література,
2 года назад
Физика,
10 лет назад
Физика,
10 лет назад
Биология,
10 лет назад