Написать программу для вычисления площади многоугольника.
Приложения:

Ответы на вопрос
Ответил Vlad345406
0
Нет возможности проверить, но думаю заработает:
#include <iostream>
#include <cmath>
using namespace std;
int main(){
double n, a, R;
cin >> n >> a >> R;
double b = a * n, r = a / (2 * tg(180 / n));
double S = ((n * b) / 2) * sqrt((R * R) / 4);
cout << S;
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад