Информатика, вопрос задал kuzyaevkuzyaev2 , 9 лет назад

Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b.Умоляю решите не могу сделать

Ответы на вопрос

Ответил Аноним
0
Программа в Microsoft qBASIC
INPUT "a,b=", a, b
PRINT "s="; a * b

Тестовое решение
Y:qbasic>QBASIC.EXE
a,b=2.5,4.9
s= 12.25

Чтобы продолжить, нажмите любую клавишу
Ответил kuzyaevkuzyaev2
0
мне нужно в паскале
Ответил Аноним
0
А за намеренную пометку правильной программы нарушением, Вы будете наказаны.
Ответил Gleb1Kosyrev
0
//Mercy
//Pascal ABC.NET 3.1 сборка 1256

 Var
 a,b:real;
begin
  read(a,b);
 writeln(a*b);
end.

Пример ввода:
1.1
4.2
Пример вывода:
4.62
Приложения:
Ответил Аноним
0
Блок-схему не просили))))
Новые вопросы