Написать программу для вычисления объема куба по введённой длине ребра. Если введеное число меньше либо равно нулю то сообщить об жтой ошибке пользователю. Обязателен диалог компьютера с пользователем! " Здравствуйте! Вас приветствует программа для расчета ... Введите целое/дробное число... Результат: ... куб.см."
Ответы на вопрос
Ответил GrOmAmG
0
var a: real; begin Write('Здраствуйте я умею считать объем кубика! Введите длину ребра: '); while true do begin Read(a); if a < 0 then Writeln('Меньше нуля, серьезно? Попробуй еще раз: '); if a = 0 then Writeln('Ноль, серьезно? Попробуй еще раз: '); if a > 0 then break; end; Writeln('Объем кубика равен ' + a*a*a); Writeln('Пока! :)'); end.
Приложения:
Ответил GrOmAmG
0
оу, простите, синьёр
Ответил КарамелькаНям
0
...ита. сеньорита
Ответил GrOmAmG
0
надеюсь разобрались с кодом :D
Ответил КарамелькаНям
0
вопрос не мой)) но я разобролась))
Ответил 1M4X1M1
0
Учитель сказал ты что вообще сделал....Спасибо урод
Новые вопросы