Информатика, вопрос задал Аноним , 10 лет назад

написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5 , вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать алгоритм для X=5, X=0, X=-8.75

Ответы на вопрос

Ответил MacMiller
0

Самое главное не написали.. На каком языке программирования ?

Вот на PascalABC:

 

program nomer1;
var
  y,z:real;
  x:integer;

begin
  readln(x);
  y:=2.5;
  z:=x/y;
  writeln(z);
end.

Новые вопросы