Информатика, вопрос задал nekipelovdaniel321 , 7 лет назад

Написать программу для ввода с клавиатуры пяти чисел и вычисления произведения чисел, оканчивающихся на 3 на Paskal

Ответы на вопрос

Ответил shokaevrustam
0

var i,j,k,s:integer;

Begin

writeln('введите 5 чисел:');

for i:=1 to 5 do begin

readln(k);

j:=k mod 10;

if j=3 then s:=s+k;

end;

writeln('Сумма чисел оканчивающихся на 3=',s);

end.

если Паскаль то можно так

Новые вопросы