Написать программу для Вариант 17
1) Введите два вещественных числа в 3 переменные ( a, b, с) инкрементируйте число a и увеличьте число b на 5, затем найдите остаток от деления полученного числа на число с.
2) Камень подбрасывают вертикально вверх со скоростью v0. Вычислите, через какое время он упадёт на Землю.
Puz1koO:
Какой язык?
Ответы на вопрос
Ответил Puz1koO
1
Если язык pascal:
1)
var
a,b,c:real;
begin
write('a,b,c: '); readln(a,b,c);
a:=a+1; b:=b+5;
writeln('a:',a,' b:',b,' c:',c);
while b>=c do
b:=b-c;
writeln('b mod c: ',b);
end.
2)
var
v0:real;
begin
write('V0(m/s): '); readln(v0);
writeln('t=(2*V0/g), g=9.8: t=',2*v0/9.8:2:2);
end.
Если моё решение помогло вам, пометьте его лучшим. Спасибо!
Новые вопросы
Физика,
2 года назад
Русский язык,
2 года назад
Геометрия,
7 лет назад
Математика,
7 лет назад
Математика,
8 лет назад
Математика,
8 лет назад