Информатика, вопрос задал ExileYT , 7 лет назад

Написать программу для составления данной матрицы(фото прилагается); на языке паскаля
Заранее благодарен))

Приложения:

Ответы на вопрос

Ответил valgrisa
0

Ответ:

program v;

var a: array [1..5,1..5] of integer;

i,j: integer;

begin

for i:=1 to 5 do

begin

for j:=1 to 5 do

begin

a[i,j]:=trunc(round(exp(j*ln(i))));

write(a[i,j]:5)

end;

writeln

end;

end.


ExileYT: в программе выдает ошибку
valgrisa: Тогда желательно сказать в какой программе и какой строке?
valgrisa: https://prnt.sc/1tjdp08 скрин с онлайн компилятора
ExileYT: https://prnt.sc/1tkif65
ExileYT: я разные варианты пробовал
ExileYT: а возможно составить программу по школьной программе? trunc round exp - еще не проходили
Новые вопросы