Информатика, вопрос задал bosssinitenkov , 8 лет назад

написать программу для решения задачи. сколько квадратов со стороной a может уместиться в прямоугольнике со сторонами a и b
ПОМОГИТЕ ПЛИЗ НЕ ШАРЮ В ЭТОМ

Ответы на вопрос

Ответил danulpopov
0
Ну, очевидно, что количество квадратов, которые мы можем вместить в прямоугольник зависит от стороны b. т.к. a = a.
Ответ: b div a квадратов
 var
a,b :integer;
Begin
Readln(a, b);
Writeln(b div a);
end.

Новые вопросы