написать программу для решения задачи
Приложения:

Ответы на вопрос
Ответил murodovemomalijon
0
#include<bits/stdc++.h>
using namespace std;
int main()
{ int n,b;
double s=0,q;
long long p=1,nfact=1;
cin>>n>>b;
for (int i=2;i<=18;i++)
{ p=p*(b-i);
s=s+1/i*1.0;}
for (int i=2;i<=n;i++)
nfact=nfact*i;
s=s-1/18-1/17-1/16;
cout<<s+p/nfact;
return 0;
}
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Биология,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад