Написать программу для решения следующей задачи:
для заданного а вычислить принадлежащий интервалу (PI,2PI) корень уравнения ln ( ctg(x) - 1 ) = a
Ответы на вопрос
Ответил Nikkit0S
0
var x, a : real;
begin
readln(a);
x := arctan(1/(power(E, a) + 1)) + PI;
writeln(x);
end.
begin
readln(a);
x := arctan(1/(power(E, a) + 1)) + PI;
writeln(x);
end.
Новые вопросы
Информатика,
2 года назад
История,
2 года назад
Алгебра,
9 лет назад
Алгебра,
9 лет назад
Биология,
9 лет назад