написать программу для посчета всех отрицательных элементов массива.
информатика, помогите плжалуйста
Ответы на вопрос
Ответил Elyn1tex
0
Язык C++
#include <iostream>
using namespace std;
int main()
{
int n,b=0;
cin >> n;
int a[n]; // n - кол-во элементов в массиве
for(int i = 0;i < n;i++)
{
cin >> a[i];
}
for(int i = 0;i < n;i++)
{
if(a[i]<0)
{
b=a[i]+b;
}
}
cout << b << endl;
return 0;
}
#include <iostream>
using namespace std;
int main()
{
int n,b=0;
cin >> n;
int a[n]; // n - кол-во элементов в массиве
for(int i = 0;i < n;i++)
{
cin >> a[i];
}
for(int i = 0;i < n;i++)
{
if(a[i]<0)
{
b=a[i]+b;
}
}
cout << b << endl;
return 0;
}
Новые вопросы
Английский язык,
2 года назад
Другие предметы,
2 года назад
Обществознание,
8 лет назад
Литература,
9 лет назад