Написать программу для поиска площади многоугольника с помощью Паскаля,срочно.
Приложения:

Ответы на вопрос
Ответил praia
0
Programm Ploshad;
Var S, a, R, r : real;
n: integer;
Begin
Write(' Задайте чило сторон n' );
Readln(n);
Write('Задайте сторону многоугольника a');
Readln(a);
Write('Задайте радиус описанной окружности R');
Readln(R);
Write('Задайте радиус вписанной окружности r');
Readln(r);
S=0.5*n*a*sqrt(sqr(R)-0.25*sqr(r));
Writeln('Площадь многоугольника S=',S);
End.
Новые вопросы