Написать программу для подсчета суммы чисел из отрезка [5;10] Паскаль цикл for
Ответы на вопрос
Ответил 7limonchiK7
0
var num1, i, num2, sum:integer;
begin
write('Введите начальную координату отрезка: ') ;
readln(num1);
write('Введите конечную координату отрезка: ') ;
readln(num2);
for i:=num1 to num2 do
sum:=sum+i;
write(sum);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Информатика,
2 года назад
Литература,
2 года назад
Алгебра,
8 лет назад
i:=6;
while i<6 do
i:=i+3;