Информатика, вопрос задал Riddle17 , 8 лет назад

Написать программу для подсчета среднего арифметического трех веществееных чисел на основе этой задачи:

Приложения:

Ответы на вопрос

Ответил 140201
0
var a,b,c,sa: real; 
begin
  writeln ('Введите 3 числа:');
  readln (a,b,c);
  sa:=(a+b+c)/3;
  writeln;
  writeln ('Среднее арифметическое = ',sa)
end.

-----------------

Введите 3 числа:
28.48 53.11 674.1

Среднее арифметическое = 251.896666666667

Новые вопросы