Информатика, вопрос задал NICKART , 9 лет назад

Написать программу для Pascal.
Найти произведение цифр числа введенного с клавиатуры.

Ответы на вопрос

Ответил A1dar
0

var n, p: integer;
begin
  read(n);
  p := 1;
  repeat
    p := n mod 10 * p;
    n := n div 10;
  until n = 0;
  write(p)
end.
Новые вопросы