Написать программу для определения, является ли введённая буква русского алфавита гласной
Ответы на вопрос
Ответил ManulTheLiar
0
Program prog;
Uses crt;
var s: char;
begin
clrscr;
write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
Uses crt;
var s: char;
begin
clrscr;
write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
Новые вопросы
Алгебра,
2 года назад
История,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Алгебра,
9 лет назад