Информатика, вопрос задал Marmon228 , 8 лет назад

Написать программу для определения сколько раз число 10 встречается среди элементов одномерного массива. (10,9.6,7,10,2,4,6,7,10,11,22,33)

Ответы на вопрос

Ответил pacixor
0
//Pascal
var
  i, Count: byte;
  a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
  if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.
Новые вопросы