Информатика, вопрос задал Dorironn , 1 год назад

написать программу для определения расстояния пройденного автомобилем если известно скорость и время в пути. если расстояние больше 100, вывести сообщение проехали 100 км

Ответы на вопрос

Ответил sergeyzarabotok60
0

Ответ:

Var

V1,V2,S,Summ,T:Real;

Begin

Writeln('Vvedite skor. 1-go avto: ');

Readln(V1);

Writeln('Vvedite skor. 2-go avto: ');

Readln(V2);

Writeln('Vvedite rast. mejdu avto: ');

Readln(S);

Writeln('Vvedite vremya mejdu avto: ');

Readln(T);

Summ:=S + T*(V1 + V2);

Writeln('Rasstoyanie ravno: ',Summ:3:2);

Readln;

End.

Объяснение:

Новые вопросы