Информатика, вопрос задал Аноним , 7 лет назад

написать программу для написания чисел от 1 до 10 в кубе, используя цикл

Ответы на вопрос

Ответил varvaranavarenko
1
program c1;
var
a,k:integer;
begin
writeln( ' Введите число в диапазоне от 1 до 10: ')
read(a);
if ((a<=10) and (a>=1)) then k:=a*a*a else write (' Введённое число не входит в диапазон чисел');
end.
Новые вопросы