Информатика, вопрос задал irina131 , 10 лет назад

написать программу для нахождения значения переменной S  по формуле: S=1n 1 + 1n 2 + ... + 1n n .

Ответы на вопрос

Ответил nikolac
0
uses crt;
var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
Новые вопросы