Написать программу для нахождения суммы S в закрашенной части
Приложения:

Ответы на вопрос
Ответил NiGhtWolFs
0
Зная длину и ширину:
var i,j,d,a,S1,S2:real;
begin
writeln ('Введите длину и ширину фигуры');
readln (i,j);
S1:=i*j;
d:=S1/2;
a:=d/4;
S2:=d+a;
writeln ('Площадь закрашенной части = ',S2);
end.
var i,j,d,a,S1,S2:real;
begin
writeln ('Введите длину и ширину фигуры');
readln (i,j);
S1:=i*j;
d:=S1/2;
a:=d/4;
S2:=d+a;
writeln ('Площадь закрашенной части = ',S2);
end.
Ответил NiGhtWolFs
0
Зная площадь фигуры:
var a,b,S,S2:real;
begin
writeln ('Введите площадь всей фигуры');
readln (S);
a:=S/2;
b:=a/4;
S2:=a+b;
writeln ('Площадь закрашенной части = ',S2);
end.
var a,b,S,S2:real;
begin
writeln ('Введите площадь всей фигуры');
readln (S);
a:=S/2;
b:=a/4;
S2:=a+b;
writeln ('Площадь закрашенной части = ',S2);
end.
Новые вопросы