Написать программу для нахождения суммы первых пяти нечетных чисел
(Паскаль)
Ответы на вопрос
Ответил антагонист
0
var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
Ответил happycloud
0
Спасибо)
Ответил антагонист
0
рад помочь : )
Новые вопросы
Химия,
2 года назад
География,
2 года назад
Математика,
9 лет назад
Обществознание,
9 лет назад
Математика,
9 лет назад