Написать программу для нахождения суммы отрицательных чисел некоторой последовательности из N целых чисел.
Ответы на вопрос
Ответил lizaroz
1
Паскаль.
var
N, x, i, sum : integer;
begin
readln(N);
sum := 0;
for i:=1 to N do begin
readln(x);
if x<0 then sum := sum + x;
end;
writeln(sum);
end.
Новые вопросы
Английский язык,
1 год назад
Химия,
1 год назад
Українська мова,
1 год назад
Химия,
1 год назад
История,
7 лет назад