Написать программу для нахождения суммы чисел от одной десятой до 1. (Паскаль)
Ответы на вопрос
Ответил Аноним
0
var
i:integer;
s:real;
begin
s:=0;
for i:=1 to 10 do s:=s+i/10;
Writeln(s)
end.
Результат
5.5
i:integer;
s:real;
begin
s:=0;
for i:=1 to 10 do s:=s+i/10;
Writeln(s)
end.
Результат
5.5
Новые вопросы
География,
8 лет назад
Математика,
9 лет назад