написать программу для нахождения среднего арифметического значения для массива. Массив заполняется следующим образом for i:=1 to 5 do a[i]:=2*i-1
Ответы на вопрос
Ответил VashYchiteLGoda
0
var
a : Array [1..5] of integer;
b , i : integer;
begin
b:=0;
for i:= 1 to 5 do
begin
a[i] := 2 * i - 1;
b := b + a[i] ;
end;
writeln((b/5));
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Обществознание,
7 лет назад
Математика,
7 лет назад
Физика,
9 лет назад