написать программу для нахождения площади и периметра квадрата. В ответе количество знаков в целой части 4, в дробной части
Ответы на вопрос
Ответил artemmolch2006
0
Объяснение:
На любом, так на любом:
тикль:
puts stdout "сторона квадрата? " nonewline
puts "периметр: [expr [gets stdin] * 4]"
С++:
#include <iostream>
int main() {
double a;
std::cout << "сторона квадрата? "; std::cin >> a;
std::cout << "периметр: " << a * 4 << std::endl;
}
pascal:
var
a: real;
begin
write('сторона квадрата? ');
read(a);
writeln('периметр: ', (a * 4):0:2);
end.
Новые вопросы