Информатика, вопрос задал mailprime2013 , 9 лет назад

Написать программу для нахождения периметра и площади равностороннего треугольника.(в pascal)

Ответы на вопрос

Ответил 65536
0
var a:real;
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.

Новые вопросы