Написать программу для нахождения наибольшего элемента в двумерного массива размером 3*4, заполненного случайными числами
Ответы на вопрос
Ответил raf1O5
0
program raf105;
var
a:array[1..3,1..4] of integer;
i,j,max: integer;
begin
max:= -10000;
for i:=1 to 3 do
begin
for j:=1 to 4 do
begin
a[i,j]:= random(10,99);
if a[i,j] > max
then max:= a[i,j];
write(a[i,j],' ');
end;
writeln;
end;
writeln('Максимальное значение: ',max);
end.
PascalABC 3.4.2
Ответил denizdokmetash2003
0
Спасибо
Новые вопросы