Написать программу для нахождения меньшего из чисел. Записать результат работы программы после введения значений а:=7, b:=5.
Язык: паскаль
Ответы на вопрос
Ответил huston81
1
Ответ:
var a, b: integer;
begin
Write('Ведите числа a и b: '); ReadLn(a, b);
if a > b then WriteLn(a, ' больше ', b)
else if b > a then WriteLn(b, ' больше ', a)
else WriteLn('Числа равны');
end.
Объяснение:
Новые вопросы
Окружающий мир,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
История,
8 лет назад
Математика,
8 лет назад