Написать программу для нахождения количества делителей каждого из целых чисел от 120 до 140. Паскаль
Ответы на вопрос
Ответил angryfukse
1
const
low = 120;
high = 140;
begin
for var number:=low to high do
begin
write('Делители числа ', number, ': ');
for var i:=1 to number do
if number mod i = 0 then
write(i, ' ');
write(#10);
end;
end.
Приложения:

Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
6 лет назад
Қазақ тiлi,
6 лет назад
Физика,
8 лет назад
Математика,
8 лет назад