Написать программу для нахождения целого числа.Делением,умножением.как хотите.
Ответы на вопрос
Ответил kefa
0
var
a:real;
begin
readln (a);
a:=trunc (a); {trunc - это такая функция (уже готовая в самой программе), которая находит целую часть числа}
writeln ('Целая часть числа а равна ',a)
end.
если я правильно понял смысл
Новые вопросы
Английский язык,
6 лет назад
География,
6 лет назад
Химия,
10 лет назад
Химия,
10 лет назад
Обществознание,
10 лет назад