Информатика, вопрос задал kopatychy , 2 года назад

Написать программу для 6-ти элементного массива с заданными значениями (const!!!) а1 = 10, а2 = 25, а3 = 0,5 а4 = 93, а5 = 68, а6 = 7, которая будет: Выводить на экран номер элемента массива, равного 93 Считать кол-во элементов < 30

Ответы на вопрос

Ответил restIess
1

a = [0, 10, 25, 0.5, 93, 68, 7]

for i in range(len(a)):

   if a[i] == 93:

       print(i)

Новые вопросы