Информатика, вопрос задал tanyaterenteva2 , 7 лет назад

Написать программу.
Даны три числа. выберите те из них которые принадлежат заданному отрезку [e, f].

СРОЧНО!!!

Ответы на вопрос

Ответил vladbardin2014p7d85b
0

Добрый день,

#include <iostream>

int main() {

auto a, b, c, e, f;

std::cin >>a >> b >> c; // вводим три числа

std::cin >> e >> f; // вводим промежуток

if (a < f & & a > e) { // проверяем, если число принадлежит отрезку, выводим его

std::cout << a << " " ;

}

if (b < f & & b > e) {// проверяем, если число принадлежит отрезку, выводим его

std::cout << b << " " ;

}

if (c < f & & c > e) {// проверяем, если число принадлежит отрезку, выводим его

std::cout << c << " " ;

}

return 0;

}

Вот ваша программа язык С++

Ответил tanyaterenteva2
0
А мне нужно было на языке Паскаль)
Ответил vladbardin2014p7d85b
0
язык не указан
Новые вопросы