Написать программу. Дано трехзначное число. Входит ли в него цифра 4?
Ответы на вопрос
Ответил Аноним
0
string s;
cin >> s;
if(s[0] == '4' || s[1] == '4' || s[2] == '4'){cout << "YES";}else{cout << "NO"}
не понимаю в чем проблема была
effd22:
нада сделать это на с++
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Немецкий язык,
2 года назад
Геометрия,
2 года назад
Геометрия,
8 лет назад
Математика,
8 лет назад