написать программу дано натуральное число n. Вычеслить S=1+4+9+16+25+36+49
Ответы на вопрос
Ответил 13nisa13
0
var n,i,s: integer;
begin
readln(n);
for i := 1 to n do s:=s+i*i;
writeln(s)
end.
Новые вопросы
Английский язык,
2 года назад
Другие предметы,
2 года назад
Биология,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад