Написать программу: Дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. Результат вывести на экран.
Ответы на вопрос
Ответил artemulasevich
0
program zadacha;
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.
Новые вопросы
История,
2 года назад
История,
2 года назад
Математика,
9 лет назад
Информатика,
9 лет назад
Математика,
9 лет назад