написать программу: Дано целое число. Если оно неотрицательное, то извлечь из него квадратный корень, в противном случае возвести в квадрат.
Ответы на вопрос
Ответил rightqwer12
1
Ответ:
program qq;
var i:real;
Begin
read(i);
if(i < 0) then
begin
i:= sqr(i);
end
else
begin
i:= sqrt(i)
end;
write(i:2:2);
end.
rightqwer12:
не забудь отметить ответ лучшим.
Новые вопросы
Математика,
1 год назад
Алгебра,
1 год назад
Информатика,
1 год назад
Математика,
1 год назад
Алгебра,
7 лет назад
Музыка,
7 лет назад