Информатика, вопрос задал ksiysha2699 , 6 лет назад

написать программу - Дана длина ребра куба. Найти площадь грани (S1=a ^2), площадь полной поверхности (S2=6*а^2) и объем куба (V=a^3)
СРОЧНОООООО!!!!!


XtOJEeTo: в языке есть предпочтения?
lolchozamem: какой язык программирования?)
ksiysha2699: Язык паскаль
XtOJEeTo: на 2-х написал на всякий
ksiysha2699: Спасибо)))))

Ответы на вопрос

Ответил XtOJEeTo
4

Pascal:

var a, S1, S2, V: integer;

begin

 readln(a);

 S1:= a*a;

 S2:= 6*a*a;

 V:= a*a*a;

 write('S1 = ');

 write(S1);

 writeln();

 write('S2 = ');

 write(S2);

 writeln();

 write('V = ');

 write(V);

end.

Python:

a = int(input())

S1 = a**2

S2 = 6*a**2

V = a**3

print('S1 = ', S1)

print('S2 = ', S2)

print('V = ', V)

P.S. в паскале не мастер, код не красивый получился(

Новые вопросы