Информатика, вопрос задал KateRate , 9 лет назад

написать программу
дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а

Ответы на вопрос

Ответил Аноним
0
var
   b:array[1..20]of integer;
   i,a:integer;
begin
for i:=1 to 20 do
  begin
  b[i]:=random(20);
  write(b[i],'; ');
  end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
  if b[i]>a then write(i,'; ');
end.
Новые вопросы