Написать программу ,чтобы найти сумму трёх целых чисел введённых с клавиатуры
Ответы на вопрос
Ответил lenusja3
0
var
a,b,c:integer;
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
История,
9 лет назад
Математика,
9 лет назад
Химия,
9 лет назад