Информатика, вопрос задал Артем2017 , 10 лет назад

Написать программу чтоб работала в Pascal
запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;

Ответы на вопрос

Ответил Мавортий
0
PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.
Ответил Артем2017
0
благодарю
Ответил Артем2017
0
там еще одну задачку решите пожалуйста
Ответил Мавортий
0
Хорошо
Ответил Артем2017
0
вот ссылка на него http://znanija.com/task/5605903
Новые вопросы