Информатика, вопрос задал nastya20158 , 9 лет назад

Написать программу четности и нечётности числа. На языке Паскаль

Ответы на вопрос

Ответил Аноним
0
var a:integer;
begin
writeln('введите число');readln(a);
if (a mod 2=0) then writeln('четно') else writeln('нечетно');
end.
Ответил Gleb1Kosyrev
0
var a:integer;
begin;
readln(a);
if odd(a)=true then writeln('Нечётное') else writeln('Чётное');
end.
Новые вопросы