Информатика, вопрос задал darius431993 , 6 лет назад

Написать программу анализа введенных символов. Одиночный символ анализируется и классифицируется, как большая или малая латинская буква, цифра, символ операции, пробел. Программа читает вводимые символы до тех пор, пока не будет введен какой-либо специальный символ

Ответы на вопрос

Ответил daniyarkanu
0

Решение:

Python

text = input('Введите текст: ')

for i in text:

   if i == '.':

       break

   print(i, end = '')

В данном случае специальным символом является точка. Ты можешь изменить ее по твоему желанию.


darius431993: Спасибо. я забыл уточнить в описании задания, что написать программу надо в Паскаль
Новые вопросы