Написать программу
1 – у пользователя запрашиваются 6 элементов массива целых чисел. 2 – на экран выводится все 6 элементов массива, каждый из них на 1 (единицу) больше введенного. Пример: ввели A[1] = 4, A[2]= 7, … Вывод на экран: A[1] = 5, A[2] = 8, …
Ответы на вопрос
Ответил LikeSmileLJkee
0
var a: array [1..6] of integer;
i: byte;
begin
for i:=1 to 6 do begin
write('Введите элемент a[',i,']: ');
readln(a[i]);
end;
writeln('Исходный массив');
for i:=1 to 6 do begin
writeln('a[',i,'] = ',a[i]);
a[i]:=a[i]+1;
end;
writeln('Преобразованный массив');
for i:=1 to 6 do
writeln('a[',i,'] = ',a[i]);
end.
Новые вопросы