Информатика, вопрос задал m1kj , 7 лет назад

Написать на c#
Составить программу для выполнения задания параметров:
Текущее время (часы, минуты, секунды) задано тремя переменными: h,m,s. Округлить его до целых минут и до целых часов. Например, 14 часов 22 мин или 14 час., а 9 час. 59 мин. 23 с. - соответственно в 9 час 59 мин. или 10 час. Datatime не использовать.

Ответы на вопрос

Ответил TTолковник
0

#include<iostream>

using namespace std ;  

int main (){

setlocale(LC_ALL,"rus");

int a ;

int b ;

cout << "Введите количество часов и через enter количество минут   " ;  

cin >>a >> b;

if (b>=30 && b<=59){a +=1 ;  }

cout << a;

return 0 ; }

Ответил TTолковник
0
сойдёт ?
Ответил TTолковник
0
просто я не совсем понял каким образом вводятся данные
Новые вопросы