Информатика, вопрос задал annaskripchenk , 8 лет назад

написать код в лазарусе
составьте программу определения большего из трех чисел

Ответы на вопрос

Ответил Flixis
0
var  a, b, c, max: real;
begin  writeln('Введите первое число: ');  readln(a);  writeln('Введите второе число: ');  readln(b);  writeln('Введите третье число: ');  readln(c);  max := 0;  if a >= max then max := a;  if b >= max then max := b;  if c >= max then max := c;  writeln('Наибольшее число: ', max);end.
Новые вопросы