Информатика, вопрос задал redevetotal , 8 лет назад

Написал программу на паскале все правильно , но пишет какуйто ошибку .В общем помогите написать программу по схеме.

Приложения:

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2;
  if a<>0 then Writeln(-b/a)
  else
    if b<>0 then Writeln('Корней нет')
    else Writeln('Любое число')
end.

Примеры
4.2 -2.7
0.642857142857143

0 4
Корней нет

0 0
Любое число
Новые вопросы