Информатика, вопрос задал ajabl , 2 года назад

Надо срочно на С++ .
Напишите программу , которая вводит радиус круга и вычисляет его площадь и длину окружности

Приложения:

HIPM: Какое округление пи
ajabl: 3,14

Ответы на вопрос

Ответил dar290199
1
#include <iostream>#include <stdio.h>#include <stdlib.h>
using namespace std;

int main(void) { float R, L, S; const double PI = 3.1415926535897932384626433832795; cin>>R; S = PI * R * R; L = 2 * PI * R; printf("s = %2.3f \nL = %2.3f",S,L); return 0;}
Ответил HIPM
2
#include <bits/stdc++.h>

using namespace std;

int main()
{
  const double pi = 3.1415926535897932384626433832795;
  int r;
  cin >> r;
  printf("%5.3f \n%5.3f", pi * r * r, 2 * pi * r);
  return 0;
}
Новые вопросы